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Chapter 1: How to Buy Xenofex 2

You are using a time-limited demo version of Xenofex 2. After 30 days, your fully-functional software 
is downgraded to “preview only” mode. At this time, you will no longer be able to apply any of the 
Xenofex 2 filters. When you are ready to buy Xenofex 2, you can use any of the following options, at 
any time during the evaluation period.

Buy From Within the Demo User Interface
Click the “Learn More” button in the upper right corner of any demo filter window. Your Web browser 
will open the Xenofex 2 section of the Alien Skin Software Web site.

Buy from the Alien Skin Web Site
To buy from the Alien Skin Software Web site, visit the Xenofex 2 product page at 
<http://www.alienskin.com/xx2>, then click the “Buy Now” link.

Buy Direct from an Alien Skin Software Salesperson
US customers can call Alien Skin Software toll-free at 1-888-921-SKIN (7546). International 
customers call 1-919-832-4124. Our offices are open from 9 A.M. to 5 P.M. Eastern Standard Time.

Xenofex 2 Pricing 
Deep discounts are available for registered users of Xenofex 1.0 and other Alien Skin Software 
products. Please see our Web site for more details:

<http://www.alienskin.com/xx2>
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Chapter 1: Getting Started with 
Xenofex 2

Welcome
Welcome to Xenofex 2, a set of 14 phenomenal 
plug-in effects for Photoshop and other 
compatible graphics host programs.

Please take some time to explore this manual; it 
contains information essential to getting the 
most out of Xenofex 2. Take a few minutes to 
familiarize yourself with the preview window 
and user interface. Soon you’ll be ready to dive 
in and experiment with Xenofex 2

This chapter contains the following sections:

• “What’s New” on page 2

• “Important Symbols” on page 3

• “Host Requirements” on page 3

• “System Requirements” on page 4

• “The Xenofex 2 User Interface” on page 4

• “Keyboard Shortcuts” on page 9

What’s New

For Users Upgrading from Xenofex
Note: If this is the first version of Xenofex 
you’ve owned, skip ahead to “Important 
Symbols” on page 3.

This section lists the new features, improve-
ments, and new filters added to Xenofex since 
version one. Detailed discussions of new features 
can be found in the relevant sections of the 
manual. 

Four New Filters
The following filters are new to Xenofex 2:

• Burnt Edges—Easily scorch photos.

• Classic Mosaic—Convert photos into mosaics 
with a single click.

• Cracks— Simulate fault lines, cracks, erosion 
or fissures.

• Rip Open—Tear holes in the shape of text and 
selections.

New User Interface
Xenofex 2 adopts and updates the Eye Candy 
4000 interface. Simple and uncluttered, with 
hundreds of presets, unlimited undos, keyboard 
shortcuts, a before/after feature and more, the 
new user interface is a huge improvement. For 
more details, see “The Xenofex 2 User Interface” 
on page 4.
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Existing Filter Improvements
Here are just a few of the improvements to 
existing filters:

• Constellation—Now highlights edges for more 
realism, and adds new features, such as 
Twinkle.

• Crumple—More realistic, with a seamless tile 
option, and expanded distortion features.

• Electrify—Tabbed interface organization.

• Flag—More realistic simulation with better 
control over Flag attachment points and wind 
direction.

• Lightning—Now aim your lightning bolts by 
specifying beginning and end points.

• Little Fluffy Clouds—Now create perspective 
clouds with improved sky color controls, 
seamless tiling and more.

• Puzzle—Now knock out puzzle pieces!

• Shatter—More realistic, with shards that fly 
off the page.

• Stain—More realistic, with ring stain option.

• Television—More realistic, with vertical shift 
simulation.

Important Symbols
Pay close attention when you see a 
warning symbol in the manual. 
Warnings point out bad technique or 
improper use of the Xenofex 2 filters. 

Don’t shoot yourself in the foot.

Tips provide useful techniques and 
time-saving steps that increase your 
productivity when using Xenofex 2.

Host Requirements
Xenofex 2 is a plug-in; you must use it with one 
of the following compatible host programs:

Macintosh
• Adobe Photoshop 6 or 7 

• Adobe Photoshop Elements 2.0 

• Macromedia Fireworks MX or later

Windows
• Adobe Photoshop 6 or 7

• Adobe Photoshop Elements 2.0 

• Macromedia Fireworks MX or later

• Paint Shop Pro 7.0 or later

We are constantly testing new programs for 
compatibility with Xenofex 2. For information 
about other compatible host programs, please 
check our Web site: http://www.alienskin.com.
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System Requirements

Macintosh
• PowerPC processor

• Macintosh System Software 9 or later; OS X 
10.1 or later

• 64 MB or more of physical RAM

Windows
• Pentium II-class processor

• Windows 98/2000/Me/XP
Note: Windows NT is not supported.

• 64 MB or more of physical RAM

The Xenofex 2 User Interface

Menus
Command menus are accessible when you call up 
each of the Xenofex 2 filters. Macintosh users 
will see the menus in place of their usual menu 
bar. Windows users will see the menus at the top 
of the filter preview window.

Edit Menu
This menu allows you an unlimited number of 
Undo’s and Redo’s in the preview window. If you 
experiment with the sliders, and find that you 
prefer a previous group of settings, simply use 

the Undo command in the Edit menu, or use 
Command-Z (Control-Z on Windows machines) to 
back up as many times as necessary.

The Edit menu also allows you to Copy, Cut, 
Paste, and Delete numerical values from 
parameter fields.

Filters Menu
This menu allows you to switch between filters 
from within the preview. Photoshop users note 
that if you switch between filters from within 
the Xenofex 2 preview, the Actions, History, and 
Last Filter Used functions will record the filter 
you initially selected.

View Menu
This menu allows you to zoom the preview in 
and out. You can also view all of the layers in 
your image using the Show All Layers 
command. 

Note: Due to a limitation in Photoshop, 
choosing Show All Layers in the preview 
window will show all of the visible layers in your 
image, even if those layers are above the current 
(working) layer in the Layers palette. As a 
result, your effect may be invisible in the filter 
preview window.

In the preview, you will also see the current 
working layer below the filter effect. Again, this 
is a limitation in Photoshop, not Xenofex 2, but 
it can be misleading so we recommend tempo-
rarily turning off Show All Layers in cases 
where the current working layer is below other 
opaque layers in your composition.
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Note: Show All Layers will be grayed out and 
unavailable in hosts other than Photoshop.

Settings Menu
This menu allows you to name, save, and delete 
your own settings, as well as use the presets that 
we include with each filter. You can also reset a 
filter to its factory default settings from this 
menu. Another way to reset the settings is by 
pressing the F5 key (Windows) or the Command-
R key sequence (Macintosh). 

Help Menu
The enhanced Help menu allows you to access 
context-sensitive (filter-specific) help from 
within a filter window. You can access filter-
specific help by pressing the F1 (Windows) or 
Help (Macintosh) key within any filter interface.

The enhanced Help menu contains user manual 
documentation to help you better use the 
Xenofex 2 filters. You can also access the Alien 
Skin home page from the Help menu.

To access a Table of Contents for the online help, 
click Help > Contents in the Xenofex 2 user-
interface.
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The Filter Window
Take a look at the Crumple filter window. The 
Macintosh and Windows versions are 
functionally identical.

The Windows filter window looks almost exactly 
the same, with the addition of the Xenofex 2 
menu bar at the top left.

A: The Slider Controls
Slider controls and radio buttons appear along 
the left side of the filter window. 

B: Thumbnail Navigation
The thumbnail image above the preview window 
allows you to move the preview anywhere in 
your image with a single click. The movable red 
box displays the area of your image visible in the 
preview window.

E
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C: Move, Zoom, Show Original, and Arrow Buttons
The Move (hand) and Zoom (magnifying glass) 
tools, and Show Original button are found 
above the preview window. Click the hand to 
enable the Move tool, then click and drag to 
move around the preview image.

The Move and Zoom Tools

Click the magnifying glass to enable the Zoom 
tool. Click to zoom into your image; Option-click 
to zoom out (Alt-click for Windows users). 
Double-clicking the Zoom tool at any time 
resets the preview window to 100% magnifi-
cation.

The Show Original button enables you to toggle 
back and forth between the filtered and unfil-
tered versions of your image. Just click and hold 
the button to view the unaffected image. 
Release the button when you want to view your 
image with the effect.

The Show Original Button

The Arrow button enables In Preview controls in 
the Puzzle and Lightning filters. See the Puzzle 
or Lightning chapters for more details.

The Arrow Button

D: OK and Cancel Controls
Clicking the OK button applies the filter with 
the current settings. Clicking Cancel closes the 
filter window without applying the effect.

E: Preview Window Area
Preview the effect on your image here. The 
preview area can be resized by clicking and 
dragging the bottom right-hand corner of the 
filter window. Windows users can also click and 
drag the bottom of the window.

F: Render Status Bar
The rectangle to the left of the magnification 
indicator is the Render Status bar. As an effect 
is being rendered in the preview, this rectangle 
displays the amount of rendering that has been 
completed.

G: Magnification Indicator
The current level of magnification is shown to 
the right of the render status bar at the lower 
right corner of the filter window.

H: Mouseover Help String Area
All elements in each filter window have 
mouseover help text associated with them. This 
help text appears at the bottom left of the filter 
window whenever you move your cursor over a 
user interface element.

A Note About Sliders
A variety of sliders are used in Xenofex 2. Each 
one allows you to enter a numeric value or click 
and drag the slider to get the desired effect.
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Note that you can use the slider, enter a numeric 
value, or use the up and down arrow keys to 
change the value of filter controls. You can also 
adjust slider settings by using the up and down 
arrow buttons to the right of the sliders.

Using Settings
The Settings menu in each filter window allows 
you to save and manage the presets that are 
included with each filter. You can also create 
your own settings.

How to load a preset
To use a preset included with a filter, simply 
open the Settings menu and select the name of 
the desired setting from the list.

How to Save and Manage Settings
If you have a filter setting you’d like to save for 
later use, click Save... in the Settings menu. A 
dialog box appears, asking you to name the 
setting. Type in a name, using only letters 
and/or numbers, and click OK. The setting will 
appear in the Settings menu immediately.

To rename a setting, click Manage... in the 
Settings menu. Highlight the setting you wish 
to edit and click Rename. Type in the new name 
and click OK.

To delete a setting, click Manage... in the 
Settings menu. Highlight the setting you wish 
to delete from the list and click Delete.

You will not be able to undo deleting a setting. 
Be certain you want to delete any setting before 
doing so; the delete is permanent.

Resetting to Factory Default
Every filter has a basic factory default setting. 
The Reset to factory default command in the 
Settings menu will display a preview with the 
filter’s default setting. If you are bogged down 
in a quagmire of complex slider combinations, 
use the F5 (Windows) or Command-R 
(Macintosh) key to reset the current preview to 
the filter’s factory default setting. 

Enjoy the Filters!
That’s it for the opening section. We’ve designed 
Xenofex 2 to be a tool that’s both fun and easy 
to use. We hope you enjoy using the filters.
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Keyboard Shortcuts

Macintosh Windows

Next Editable Text Field Tab Tab

Previous Editable Text Field Shift + Tab Shift + Tab

OK Return Return

Cancel Escape Escape

Undo Command-Z Control-Z

Redo Command-Y Control-Y

Cut Command-X Control-X

Copy Command-C Control-C

Paste Command-V Control-V

Next Filter Command- ] Control- ]

Previous Filter Command- [ Control- [

Zoom In Command- + Control- +

Zoom Out Command- - Control- -

Actual Pixels Alt + Command + Zero Alt + Control + zero

Restore Default Settings Command-R F5

Switch to Move Tool (hand) H H

Switch to Zoom Tool Z Z

Switch to In Preview Controls A A

Zoom In (with zoom enabled) Mouse Click Left Mouse Click

Zoom Out Option + Mouse Click Alt + Mouse Click

Zoom to Actual Pixels Double-click Zoom Tool Double-click Zoom Tool

Increase/Decrease Slider by 1 Up/Down Arrow Up/Down Arrow

Increase/Decrease Slider by 10 Shift-Up/Down Arrow Shift-Up/Down Arrow
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Chapter 2: Troubleshooting

We have tried to collect the most commonly-
asked questions here. A regularly updated 
troubleshooting guide can be found in the 
Support section of our Web site. If you get really 
stuck, send E-mail to support@alienskin.com. 
Include in the E-mail your 12 letter registration 
code, whether you are using Mac or Windows, 
and your graphics host program (Photoshop, 
Paint Shop Pro, etc.).

This chapter covers the following trouble-
shooting issues:

• “Installation Problems” on page 10

• “Performance Issues” on page 12

• “Error Messages” on page 14

Installation Problems
Problem The installer won't accept my 12-letter 
registration code, or I can't find my code. 

Solution—If you can’t find your code

The Product Registration Code (serial number) is 
a 12-letter code located in one of the following 
three places:

• Your user manual (physical version). 

• On the CD jewel case (physical version). 

• On the download page and in an email invoice 
(electronic version).

If you’ve registered the software with us (by 
purchasing directly from us, registering online 
or sending in a registration card), we’ll have the 
code in our database. If you didn’t register with 
us, contact us at support@alienskin.com 
<mailto:support@alienskin.com> to get regis-
tered and receive a new registration code. 

Solution—If you have the code

1 Make sure that you are entering the 12-letter 
code and other registration fields correctly. 
The registration code should be all letters with 
no spaces before or after the code. The Name 
field must contain at least three characters. 

2 Make sure that you are using a Xenofex 2 code. 
Product registration codes are not inter-
changeable. For example, your Eye Candy 4000 
code will not work with Xenofex 2. You will 
need to use the new Xenofex 2 code that you 
were issued when you purchased the software. 
This 12-letter code can be found on web page 
from which you downloaded the software, in 
an email invoice you received while 
downloading the product, or on a sticker 
inside the front cover of the manual.

Problem When I try to install Xenofex 2, I get 
an error dialog saying that I don’t have privi-
leges or permission to install the software.
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Solution The Xenofex 2 installer, like most 
installation programs, will need to write files to 
various folders on your computer. With 
operating systems such as Mac OS X, Windows 
2000 and Windows XP, you will need to have 
administrator privileges. For information on 
configuring your user account for such privi-
leges, see your system administrator or your 
operating system manual.

Problem After installing the plug-ins and 
starting the graphics host program, the filters 
do not appear in the Filter or plug-in menu.

Solution The filters were probably not installed 
in your graphics program’s plug-in folder. Find 
out exactly which folder your host program is 
using for plug-ins. With Photoshop, you can 
determine this by going to Edit > Preferences 
> Plug-ins. Then try to install the filters again 
and make sure you select the proper plug-in 
folder. Also, remember that after installing new 
filters, you must restart your graphics program 
for them to become available. With other 
graphic host programs, consult that program’s 
manual for more information about where plug-
ins need to be installed and how to access them.

Problem: Xenofex 2 doesn’t work with a 
graphics program that claims to use Photoshop 
plug-ins.

Solution: Programs sometimes claim to work 
with all Photoshop plug-ins without testing 
thoroughly or strictly following the Photoshop 
plug-in standard. If you’d like to use Xenofex 2 

with a host not listed in this manual, please 
visit our Web site for the latest list of compatible 
hosts.

Problem: How do I uninstall Xenofex 2?

Macintosh OS 9/Classic Solution: Find the 
Xenofex 2 folder in your graphics program’s 
plug-in folder and delete it. Also delete the 
Application Support : Alien Skin : Xenofex 2 
folder.

If the multiple users control panel is enabled, 
you’ll also need to delete the Users : <user 
name> : Application Support : Alien Skin : 
Xenofex 2 folder.

If the multiple users control panel is disabled, 
you’ll also need to delete the System Folder : 
Application Support : Alien Skin : Xenofex 2 
folder.

Macintosh OS X Solution: Find the Xenofex 2 
folder in your graphics program’s plug-in folder 
and delete it. Also delete the /Users/<user 
name>/Library/Application Support/Alien 
Skin/Xenofex 2 folder.

Windows Solution: Run Add/Remove 
Programs from your Windows Control Panel. 
Select Xenofex 2 from the program list and click 
the Add/Remove button. This will remove the 
program and most of its components. Next go to 
your plug-ins folder and delete the Xenofex 2 
Settings folder.
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Performance Issues
Problem Running Photoshop 7 under OS X, 
when I use the color picker in an Xenofex 2 
filter, the effect doesn’t apply. 

Solution The effect has been applied, but the 
view window is not being updated. There are two 
ways to kick this recalcitrant window into gear:

1 Before you run the filter, select and use the 
Apple color picker, rather than the Photoshop 
color picker (select this under the General tab 
in the Preferences dialog).

2 If you have already used the Photoshop color 
picker, zoom in and out to update the image. 

Problem Some or all of the filters appear grayed 
out in the Filter menu.

Solution Grayed-out filters in the Filter menu 
occur if you are in certain color modes (such as 
CMYK, Lab or Bitmap) that won’t allow a specific 
filter to work properly.

Problem One of the filters seems to have no 
effect on the image.

Solution You may have selected a layer that is 
hidden by other layers when Show all Layers is 
enabled. Deselect the Show all Layers checkbox 
in the View menu in your filter interface. 

Problem I get a message that Xenofex 2 ran out 
of memory while rendering the preview.

Solution In Photoshop, the history palette and 
other features take up a lot of memory. You can 
free up this memory by selecting Edit > Purge > 
All.

Problem The preview seems broken. It only 
shows the checkerboard pattern.

Solution Sometimes the preview begins in a 
transparent part of a layer. Click an opaque area 
of your selection in the navigation thumbnail.

Problem A filter makes the graphics program or 
the entire computer crash or freeze up.

Mac OS 9/Classic Environment Solution Make 
sure that you have allocated enough memory to 
your image editing program. The default 
memory allocation may not be enough, 
especially if you are working with print 
resolution images. You can increase the memory 
allocation by exiting the image editor and 
performing a Get Info on the program icon in 
the Finder. 

If you are using Photoshop, the history palette 
and other features take up a lot of memory. You 
can free up this memory by selecting Edit > 
Purge > All from the Photoshop menu.

To determine whether you have an extension 
conflict, restart your Macintosh while holding 
down the Shift key. You may release the Shift 
key after you see the message “Welcome to 
Macintosh. Extensions off.” Then try the same 
filter operation. If it now works, then you have 
a control panel or extension installed in your 
computer that is incompatible with Xenofex 2. 
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We will love you very much if you try to identify 
the problem extension and inform us of the 
conflict.

Mac OS X/Windows Solution Sometimes 
freezes or crashes occur when your computer 
runs out of available memory. If you are using 
Photoshop, you can sometimes free up large 
amounts of memory by selecting Edit > Purge > 
All.

Also, make sure that your computer system has 
the minimum requirements to run our software. 
You also should try exiting out of other 
programs before you run your image editing 
program, as there might be a conflict between 
another program and Xenofex 2. If you notice 
such a conflict, we will love you very much if 
you try to identify the problem program and 
inform us of the conflict.

Also, make sure that your computer system has 
the minimum requirements to run our software. 
You also should try exiting out of other 
programs before you run Photoshop, as there 
might be a conflict between another program 
and Xenofex 2 If you notice such a conflict, we 
will love you very much if you try to identify the 
problem program and inform us of the conflict.
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Error Messages
The table below provides remedies to the error messages you may encounter in Xenofex 2.

Error Message User Remedy

This host application does not support enough of 
the Photoshop filter specification for this filter to 
run.

Sorry! Your host graphics program is incompatible with Xenofex 2. Consult the 
list of compatible host programs in “Host Requirements” on page 3.

This filter requires a selection. Make a selection, then rerun the filter.

This filter requires editable transparency. Please turn 
OFF Preserve Transparency in the Layer palette.

In Photoshop 6, turn off the Preserve Transparency option in the Layers Palette. 
In Photoshop 7, clear the Lock Transparent Pixels button.

This filter only runs on MacOS 9 or later. Check the operating system requirements for Xenofex 2 in your user manual. 
Xenofex 2 only works with MacOS 9 or later.

The filter ran out of available memory while render-
ing the preview image.

The history palette and other features take up a lot of memory. In Photoshop, you 
can free up this memory by selecting Edit > Purge > All.

You may not have enough physical memory (RAM) to handle the image that 
you’re working with.

A serious error occurred and the filter was unable to 
find the entry point for the core library. Reinstalling 
the filters may fix this problem.

Reinstall Xenofex 2.

A serious error occurred and the filter was unable to 
load the core library. Reinstalling the filters may fix 
this problem.

Reinstall Xenofex 2.

A serious error occurred and the filter was unable to 
set the location of its resources. Reinstalling the fil-
ters may fix this problem.

Reinstall Xenofex 2.

The registration code was not installed or is invalid. 
Please reinstall the filters.

Reinstall Xenofex 2.

Please make a selection or an object in a layer that 
does not take up the entire layer.

Make a selection or place an object in its own layer with surrounding transpar-
ency to make the filter run.

Setting names can only include letters, numbers and 
spaces, and must be 31 or fewer characters in length.

Reduce the length of your setting name and make sure that it only contains let-
ters, numbers, or spaces.



15

Alien Skin Software

1111 Haynes Street, Suite 113

Raleigh, NC 27604 USA

Phone: 1-919-832-4124

Toll-free in USA: 1-888-921-SKIN (7546)

Fax: 1-919-832-4065

Email: alien-skinfo@alienskin.com

For Tech Support: support@alienskin.com

On the Web: http://www.alienskin.com

This manual is copyright 2003 by Alien Skin Software, LLC. All rights reserved. Alien Skin is a 
trademark and Xenofex is a registered trademark of Alien Skin Software, LLC. All rights reserved.

The Xenofex 2 software is furnished under a license agreement printed at the end of this document.

Information in this document is subject to change without notice. No part of this document may be 
reproduced or transmitted in any form or by any means, electronic or mechanical, for any purpose, 
without the written permission of Alien Skin Software, LLC. Don’t make us come after you; we have 
more fun things to do.

Adobe and Adobe Photoshop are registered trademarks of Adobe Systems, Incorporated. Macintosh is 
a trademark of Apple Computer, Incorporated. Windows is a trademark of Microsoft Corporation. 
Fireworks is a registered trademark of Macromedia, Incorporated. Paint Shop Pro is a registered 
trademark of Jasc, Incorporated. All other product names mentioned in this manual are used for 
identification purposes only and may be trademarks or registered trademarks of their respective 
companies. Registered and unregistered trademarks used herein are the exclusive property of their 
respective owners. Alien Skin Software, LLC, makes no claim to any such marks, nor willingly or 
knowingly misused or misapplied such marks. We will never wear suits.

Revised February 31, 2003


	How to Buy Xenofex 2
	Buy From Within the Demo User Interface
	Buy from the Alien Skin Web Site
	Buy Direct from an Alien Skin Software Salesperson
	Xenofex 2 Pricing

	Getting Started with Xenofex 2
	Welcome
	What’s New
	Important Symbols
	Host Requirements
	System Requirements
	The Xenofex 2 User�Interface
	Keyboard Shortcuts

	Troubleshooting
	Installation Problems
	Performance Issues
	Error Messages


